Problems getting PluralEyes to do anything...

Discussion forum for PluralEyes for Media Composer
Forum rules
As part of the transition of Singular Software's products to Red Giant, the forums on this site have been closed to further postings. To continue to have a place to go for user-to-user discussions about PluralEyes, DualEyes and Presto please visit the Red Giant forums at:

For technical support, please visit the Red Giant technical support site:

Thanks for your participation here, and we look forward to continuing the discussion in other venues.

Problems getting PluralEyes to do anything...

Postby ModuLR on Mon Feb 28, 2011 4:55 pm

Hello, just looking for a bit of assistance here. We've have had loads of success with the Final Cut version and purchased it. However, our Avid had recently been upgraded so we downloaded the Trial to see how it would work with our Media Composer. We are currently running Avid Media Composer Nitris DX v4.05. In any case, we've followed all the directions thus far. Exported the AAF as instructed, made sure we used separate tracks for the audio, ensure that the AAF is on the same partition as the media. BTW, we use Avid's VideoRaid SR. We've got all our ducks lined up (or so we thought), but when we open up the AAF in the trail version and it does nothing.

When I click sync, the button highlights purple on the edge, but nothing happens. I noticed similar response when attempting to adjust the working directory. If I selected a directory and press OK, nothing happens. It doesn't set anything. I have to press cancel just to get the window to close. Possibly I'm missing some small bit, any suggestions?

Avid Media Composer Nitris DX 4.05
Avid Video SR
Windows Vista Business
Intel Xeon W368 @ 3.33Ghz
6GB Ram
NVIDIA Quadro FX 3800
Posts: 1
Joined: Mon Feb 28, 2011 4:38 pm

Re: Problems getting PluralEyes to do anything...

Postby admin on Tue Mar 01, 2011 5:11 pm

Send us the project and log files as described here and we'll investigate. Please copy or link to this forum post so we know what it's about.

Site Admin
Posts: 904
Joined: Sat Apr 11, 2009 1:39 pm

Re: Problems getting PluralEyes to do anything...

Postby praxisseizure on Sat May 14, 2011 9:09 am

UPDATE: I got the open button to give me a dialog box. Probably a software conflict as I uninstalled recently added software. The list is >> SAMSUNG PC Share Manager, Logmein server, DropBox client. Pretty sure it's the Logmein server. From my experience, remote desktop applications are tricky and don't generally play well with other software. Perhaps this could help someone else in the future.

I'm having a similar but definitely different problem.

The "Open" button doesn't give me a screen from which I can choose an .aaf.
Pluraleyes just flickers and does nothing.
Tried the trial a month or two ago, worked famously. What gives?

Win7 x64 - MC 4.0.5 - PE 1.0.5
Fully Activated

I've already sent a support request mail and provided the pluraleyes logs, screenshot and .aaf for my MAC problem.
(doesn't really matter for the windows problem. I just can't get it to do anything.)
Posts: 3
Joined: Sat May 14, 2011 8:27 am

Return to Media Composer

Who is online

Users browsing this forum: No registered users and 1 guest